Polaris Chat Room
Um das Forum im vollen Umfang nutzen zu können,müßt Ihr euch vorher Anmelden.
Danach stehen euch alle Themen uneingeschränkt zur Verfügung....

Polaris Chat Room

Für alle diejenigen denen die Marke Polaris an Herz gewachsen ist.Egal ob ATV oder Sportler.Hier seit Ihr richtig.
 
StartseiteEvent AnmeldungFAQAnmeldenLogin
Termin zur 8. Auflage des " Polaris Chat Room " Treffens steht. < 25.05.2017 - 28.05.2017 > im Fursten Forest. Infos folgen.....

Die neuesten Themen
» Mein Tankdeckel macht die Zündung aus !!!!
Heute um 5:57 am von schloessi

» Seilwinde funzt nicht
Di Nov 07, 2017 12:52 am von Querfeldeiner

» GPS Tracker
Mo Okt 30, 2017 3:54 am von Mista_S

» Meine neue
Mo Okt 23, 2017 3:54 am von DethStroke

» Hallo zusammen
Mi Sep 27, 2017 5:13 pm von Olli5704x4

» Suche Stromlaufplan Sportsman 500 HO
Di Aug 29, 2017 9:53 pm von Polaris500

» N'Abend zusammen
Di Aug 22, 2017 10:15 pm von Grenzgänger

» RZR 900 räuchert nach Ölwechsel
Mo Aug 07, 2017 11:22 am von olikop

» Wann sollte man den Riemen wechseln?
Mo Aug 07, 2017 7:59 am von schlammperle

Navigation
 Portal
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Forum
Statistik
Wir haben 791 eingetragene Mitglieder
Der neueste Nutzer ist Schneemann.

Unsere Mitglieder haben insgesamt 39097 Beiträge geschrieben zu 3639 Themen
Die aktivsten Beitragsschreiber
Das Tier
 
DethStroke
 
maulwurf
 
Canonball
 
Ralf.M
 
Mungo
 
Atzson
 
gott
 
konsolenritter
 
cariboo
 
Partner
Quad-ATV Topliste Mitteleuropa

Austausch | 
 

 eps funktioniert nicht megr richtig

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Atzson
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1045
Anmeldedatum : 30.06.11
Alter : 53
Ort : Sprockhövel

BeitragThema: eps funktioniert nicht megr richtig   So Jun 08, 2014 9:06 pm

Moin,

Habe probleme mit meiner servolenkung. Sie greift erst nach einigen hundert metern und machmal erst nach neustart der poli.

Batterie ist voll. Habe allerdings schon den Eindruck, dass es ein elektro problem ist.
Nach oben Nach unten
BeNnY 2.0
Mudding Expert
Mudding Expert


Stier Anzahl der Beiträge : 160
Anmeldedatum : 02.02.13
Alter : 26
Ort : Werneck

BeitragThema: Re: eps funktioniert nicht megr richtig   Di Jun 10, 2014 4:54 pm

Leuchtet denn die Kontrollberichte für die servo?
Schon mal den Stecker und die Kabel überprüft?
Nach oben Nach unten
Ralf.M
Mudding Chef
Mudding Chef
avatar

Anzahl der Beiträge : 1101
Anmeldedatum : 06.12.12

BeitragThema: Re: eps funktioniert nicht megr richtig   Mi Jun 11, 2014 7:45 am

Moin Moin Atzson
Was meist du mit sie greift erst nach hundert Meter.
Meist du das sie nicht zu Lenken geht und nach ein paar Hundert Meter geht sie wieder ist das so richtig?
Mach mal im Bereich rund um die Servolenkung alles richtig Sauber ich meine richtig Sauber. Habe mich mal schlau gemacht bei Aussetzer der Servolenkung kommt in den meisten fällen davon das der Bereich wo die Servolenkung sitzt Dreckig ist und wenn sie nicht richtig Kühlung bekommt hat sie Aussetzer.
Würde zu 75% an Verschmutzung liegen am meisten bei denen die viel im Dreck rumfahren
Nach oben Nach unten
Atzson
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1045
Anmeldedatum : 30.06.11
Alter : 53
Ort : Sprockhövel

BeitragThema: Re: eps funktioniert nicht megr richtig   Mi Jun 11, 2014 8:48 am

Werd ich mal machen.

Danke für den Hinweis.
Nach oben Nach unten
DeisterATV
Mudding Chef
Mudding Chef
avatar

Anzahl der Beiträge : 348
Anmeldedatum : 25.12.10
Ort : Barsinghausen

BeitragThema: Re: eps funktioniert nicht megr richtig   Fr Sep 05, 2014 4:37 am

Und ist es besser geworden?
Nach oben Nach unten
Atzson
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1045
Anmeldedatum : 30.06.11
Alter : 53
Ort : Sprockhövel

BeitragThema: Re: eps funktioniert nicht megr richtig   So Apr 26, 2015 12:39 am

Nur bedingt. Habe mal den Fehlercode ausgelesen.

IC CAN Comm. w/EPAS EPAS Offline 520230 31

Kann damit einer was anfangen?
Nach oben Nach unten
GEO
Mudding Chef
Mudding Chef
avatar

Waage Anzahl der Beiträge : 548
Anmeldedatum : 06.06.10
Alter : 52
Ort : Nordkirchen

BeitragThema: Re: eps funktioniert nicht megr richtig   So Apr 26, 2015 7:29 am

DA scheint was mit dem CAN-Bus nicht IO zu sein
schaue mal auf den Schaltplan den ich dir mal gesendet habe
und messe die Kabel am stecker der servo Grün/Schwarts und Gelb

EMC Pin 10A und 11A durch zum servo solte 120 Ohm habenstecker auf dem Servo

mfg GEO
Nach oben Nach unten
polarislars
Mudding Chef
Mudding Chef
avatar

Krebs Anzahl der Beiträge : 212
Anmeldedatum : 08.03.11
Alter : 37
Ort : Berlin

BeitragThema: Re: eps funktioniert nicht megr richtig   So Apr 26, 2015 9:34 pm

Servo schein dieses Jahr ein großes Thema zu sein. Ich musste gerade den defekten Servomotor an der 850XP austauschen lassen. Nun lässt sie sich wieder butterweich lenken, aber mein Konto fühlt sich leider extrem leicht an!

Letzten Endes und nach allem Messen und Software neu aufspielen und updaten usw, blieb nur der Austausch des Motors, weil in der "Nullstellung" wohl ein/zwei Zähne des plastik-Zahnrades fehlten und die Servo damit nicht wusste wo sie denn nun hin soll. Sicherlich ist das ein ganz anderes Problem als jetzt hier von dir geschildert (ich hatte auch nie eine Fehlermeldung), aber wie gesagt, Servo schein nen TOP Thema zu sein.

Frank hat nämlich auch Probleme an seiner Scambler850. Hier leichtet die Lampe (Achtung EPS) und Spannung liegt bis zum Servomotor an. Dieser verweigert aber die Arbeit. Auch hier soll nun der PC evtl. alles richten. Worst Case wäre dann wieder der Tausch des Servo-Motors! Achja, 2600 EUR kostet sowas, nur für den Fall, dass einer sagt er will sich das Bauteil mal auf Nummer sicher ins Ersatzteil-Regal legen.

Ich hoffe, dass es bei dir wirklich nur ein kleines Problem ist und drücke dir dafür beide Daumen.
Nach oben Nach unten
schlammperle
Mudding Chef
Mudding Chef
avatar

Anzahl der Beiträge : 412
Anmeldedatum : 22.01.12
Ort : Lehre

BeitragThema: Re: eps funktioniert nicht megr richtig   Mo Apr 27, 2015 7:34 am

Die EPS verabschiedet sich auch gern vorübergehend über zu hohe Spannung,jenseits von 16 Volt,ist eine Schutzfunktion,das Proplem soll durch den Spannungsregler verursacht werden.Neuer Spannungsregler soll umme 260Euronen kosten,merkwürdigerweise tritt der Fehler gehäuft nach Kärcheraktionen auf.
Nach oben Nach unten
Atzson
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1045
Anmeldedatum : 30.06.11
Alter : 53
Ort : Sprockhövel

BeitragThema: Re: eps funktioniert nicht megr richtig   Mo Apr 27, 2015 7:06 pm

Danke für die Tipps. Bin leider noch keinen Schritt weiter.

Aber 260 € wären mir lieber als 2600 für ne neue EPS.

Zusätzlich hat sich gestern noch die Frontbeleuchtung verabschiedet.

Sad Sad Sad Sad Sad Sad
Nach oben Nach unten
cariboo
Mudding Chef
Mudding Chef
avatar

Löwe Anzahl der Beiträge : 930
Anmeldedatum : 17.06.12
Alter : 55
Ort : Canada

BeitragThema: Re: eps funktioniert nicht megr richtig   Mi Apr 29, 2015 3:08 am

Stell mal die Rechnung rein,wuerde gern mal einen Beweis sehen das der Motor 2600Euro kostet wenn du fuer 700Euro einen ganzen Servo Nachruestsatz bekommst.

Deine Lampe geht auch an wenn deine Batterie nicht mehr gut ist.
Nach oben Nach unten
http://cariboo-atv.com
Dalli
Greenhorn
Greenhorn
avatar

Stier Anzahl der Beiträge : 21
Anmeldedatum : 29.10.12
Alter : 45
Ort : EMSLAND (EL)

BeitragThema: Re: eps funktioniert nicht megr richtig   Sa Mai 02, 2015 8:05 pm

Moin
Bei mir war es das Servo Relai , wird gegen ein verbessertes ausgetauscht.
Nach oben Nach unten
http://www.Quadraider-Emsland.net
Atzson
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1045
Anmeldedatum : 30.06.11
Alter : 53
Ort : Sprockhövel

BeitragThema: Re: eps funktioniert nicht megr richtig   Sa Mai 09, 2015 4:58 am

Jipiiiiii
Dank geo funktioniert sie wieder.
Nochmal vielen, vielen Dank.
Nach oben Nach unten
DeisterATV
Mudding Chef
Mudding Chef
avatar

Anzahl der Beiträge : 348
Anmeldedatum : 25.12.10
Ort : Barsinghausen

BeitragThema: Re: eps funktioniert nicht megr richtig   Sa Mai 09, 2015 7:22 pm

Und was war es ???
Nach oben Nach unten
GEO
Mudding Chef
Mudding Chef
avatar

Waage Anzahl der Beiträge : 548
Anmeldedatum : 06.06.10
Alter : 52
Ort : Nordkirchen

BeitragThema: Re: eps funktioniert nicht megr richtig   Sa Mai 09, 2015 9:53 pm

Es wahr ein oxydierter pin in der spannungsversorgung von dem servo
Und nichts mit überspanung oder dem spannungswandler
Smile
Nach oben Nach unten
DeisterATV
Mudding Chef
Mudding Chef
avatar

Anzahl der Beiträge : 348
Anmeldedatum : 25.12.10
Ort : Barsinghausen

BeitragThema: Re: eps funktioniert nicht megr richtig   So Mai 10, 2015 1:29 am

gaaanz kleine Ursache mit riesengroßer Wirkung What a Face

Glückwunsch zum finden cheers
Nach oben Nach unten
Querfeldeiner
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 375
Anmeldedatum : 13.12.11
Alter : 32
Ort : Oberhaid

BeitragThema: Re: eps funktioniert nicht megr richtig   Di Mai 12, 2015 8:42 pm

Hab meine Dicke gestern auch zum KD.
Habe ja in meiner Garantiezeit auch so ziemlich alles an bzw. mit de Servo
machen und tauschen und updaten und was weiß ich alles machen lassen.
Die haben Sie sogar mal zu Polaris Deutschland geschickt ....
Ich find immernoch, dass meine Kiste nach zur seite weg zieht.
Derzeit aber nimmer so schlimm.

Zum aktuellen Problem kann ich sagen, dass ich meine Poli bevor ich sie zum KD
weg hab auch mit Kärcher und co gründlich gereinigt habe - alle Verkleidungsteile ab
...
Hab dabei dann auch gesehen, dass meine Servorelai bischen grünspan hat.
Wird beim KD auch getauscht.

Nach oben Nach unten
tommy2fast
Mudding Expert
Mudding Expert


Anzahl der Beiträge : 95
Anmeldedatum : 09.05.14

BeitragThema: Re: eps funktioniert nicht megr richtig   Do Mai 14, 2015 6:52 am

Hi...

so ...morgen bekomme ich meine Sportsman auch wieder,inkl. neuer Servo....Zuviel Lenkspiel,rauschen des E-Motors usw...

Ich frag mal was so etwas kostet,wenn Interesse?

Gruß

Thomas
Nach oben Nach unten
Canonball
Mudding Chef
Mudding Chef
avatar

Widder Anzahl der Beiträge : 1810
Anmeldedatum : 23.12.10
Alter : 48
Ort : Wehrheim/ Obernhain

BeitragThema: Re: eps funktioniert nicht megr richtig   Do Mai 14, 2015 8:15 am

Neue EPS kostet um die 1500,- EUR.
Wurde bei mir schon getauscht.
Ingo
Nach oben Nach unten
http://www.ingo-unger.de
Gesponserte Inhalte




BeitragThema: Re: eps funktioniert nicht megr richtig   

Nach oben Nach unten
 
eps funktioniert nicht megr richtig
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Ethik? Moral. Was ist korrekt was nicht?
» Tankanzeige spinnt und Hupe funktioniert nicht
» C20XE Motortemp. roter Bereich,Kühlerlüfter springt nicht an
» Regelbares ESP nachrüsten.
» Subwoofer tod???

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Polaris Chat Room :: Technik :: Elektrik....-
Gehe zu: